Sponsored Links:

The library works in any .NET or ASP.NET project, using C#, VB.net or any other .NET language.It will eliminate repetitive tasks when developing database-driven applications.Features:Full MSDN Style HTML documentation with example code. HTML Documentation...

read more

Special classes can be added to a table to signify if that day is the current day, or if it holds special events.All events are made up of a title and description.A day can hold an unlimited number of events.Requirements:JavaScript enabled on client...

read more
Sponsored Links:

CI View

CI View 0.1.2

Opposed to CodeIgniter's native "all or nothing" caching mechanism, this library manages views and their CSS & JavaScript assets, and caching these views dynamically.Features:It's unobtrusive. This library overrides no CodeIgniter functionality. We...

It permits developers to write and retrieve chunks of data to and from the storage filesystem.By storing complex or large chunks of data in serialized form on the file system the user can relieve stress from the database or simply cache calls to...

Dwoo is a PHP based templating engine aimed as a replacement for Smarty 2.x using similar and alternative syntax.Dwoo is implemented in CodeIgniter via the Parser library and view files.Requirements:CodeIgniter 1.7.x or higher Dwoo 1.1 or higher PHP 5.2...

This can be used to inform your readers that your blog is down for maintenance time.Installation:Unpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in...

Sponsored Links:

It uses a Rails-like convention system to automatically load the view based on the controller name and the current method.It also utilizes a custom layout system.Features:Custom 404 Messages Model Loading Layout Loading View Loading What is new in this...

It uses digital animation for thumbing through a physical image stack.Installation: Unpack and upload it to the /wp-content/plugins/ directory. Activate the plugin through the 'Plugins' menu in WordPress.Requirements:WordPress 2.9 or...